Delayed responses

Minor incident Web
2021-04-15 11:00 CEST · 4 hours, 31 minutes, 7 seconds

Updates

Resolved

The issue should now be resolved for all areas of Billetto except frontpage updates.

April 15, 2021 · 15:31 CEST
Issue

Due to increased traffic and requests our servers have a delay in completing tasks, this can include event creation and other actions.

April 15, 2021 · 15:11 CEST

← Back