Service Web delay

Minor incident Web
2021-04-20 12:38 CET · 8 minutes, 32 seconds

Updates

Resolved

Service is back up.

April 20, 2021 · 12:46 CET
Issue

Due to increased traffic on events our monitoring system recognised that our service has become delayed, we’re investigating.

April 20, 2021 · 12:38 CET

← Back