Outage - Report generation

Minor incident Web
2021-10-19 13:59 CET · 20 hours, 36 minutes, 34 seconds

Updates

Resolved

The issues have been resolved and all requested reports have been sent out

October 20, 2021 · 10:36 CET
Issue

We have disabled report generation due to stability issues.

We are investigating the core issues and will enable the functionality once it is stable again

October 19, 2021 · 14:02 CET

← Back